How to choose between OpenVPN versions

Got a problem with Viscosity or need help? Ask here!

odiszapc

Posts: 1
Joined: Sat May 18, 2024 1:18 am

Post by odiszapc » Sat May 18, 2024 1:28 am
The question is about OpenVPN section of Settings. I see the two options: Automatic and 2.6. I need to put 2.5 here. How to do that?

Image

James

User avatar
Posts: 2340
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Sat May 18, 2024 2:58 pm
Hi odiszapc,

Older versions are not available: OpenVPN 2.6 is backwards compatible and can connect to OpenVPN servers running older versions of OpenVPN. You don't need the OpenVPN client and server versions to match.

If you're having trouble connecting to an OpenVPN 2.5 server using Viscosity, please run through the steps at:
https://www.sparklabs.com/support/kb/ar ... envpn-2-6/

Cheers,
James
Web: https://www.sparklabs.com
Support: https://www.sparklabs.com/support
Twitter: https://twitter.com/sparklabs
2 posts Page 1 of 1