tls problem

Got a problem with Viscosity or need help? Ask here!

aminbaik

Posts: 1
Joined: Thu Feb 23, 2012 6:08 am

Post by aminbaik » Thu Feb 23, 2012 6:20 am
hello
i tried to install openvpn access server and also tried to install community version in both if i tried to connect from my local isp it give me this error:
TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
TLS handshake failed
but when i tried to connect to server througe sstp or out of my country it's work fine
so the configration is correct and the server is work fine and the problem from my isp
i tried to use port 80 and 443 and 445 but noting changed.

the crazy thing that i can use openvpn from private tunnel company so the isp is not block the openvpn software.
so where do u think the problem ?
thanks.

James

User avatar
Posts: 2102
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Fri Feb 24, 2012 4:16 am
Hi aminbaik,

See the following article in our support knowledge base for more information:
http://www.thesparklabs.com/support/err ... 0_seconds/

I'd say the most likely problem is that you need to setup port forwarding, or change your firewall configuration, to allow connections to your OpenVPN-AS server. If your still stuck I'd recommend asking your question on OpenVPN's forums, as they should be able to point you in the right direction for any changes you may need to make to your OpenVPN-AS setup.

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1