Downgrade to previous release?

Got a problem with Viscosity or need help? Ask here!

mcjoppy

Posts: 1
Joined: Wed Nov 11, 2020 7:18 am

Post by mcjoppy » Wed Nov 11, 2020 7:21 am
Hi,

Anyone know where I can download the previous release?

Since installing the latest Viscosity update (1.9 - 1694) I've been unable to connect to a specific server.

We have 2 VPN services, both prompting for MFA token however with one of the services Viscosity doesn't prompt for the MFA token. Other service this works fine.

Thanks

Eric

User avatar
Posts: 1073
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Wed Nov 11, 2020 8:31 am
Hi mcjoppy,

Thank you very much for your report. A beta feature made it's way into production that shouldn't have. We have now re-released version 1.9 (Build 1695) which is available via Automatic Updates, this will resolve this issue.

Regards,
Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

dsafford

Posts: 3
Joined: Wed Nov 11, 2020 7:02 am

Post by dsafford » Wed Nov 11, 2020 9:01 am
I posted a similar event earlier today. I uninstalled and reinstalled. So in the time it took me to do that, the fixed build of 1.9 must have been ready. I'm running fine now.

Stuff Happens!!
3 posts Page 1 of 1