1.7 (1500) Beta 14

Got a problem with Viscosity or need help? Ask here!

SplittingDistant

Posts: 4
Joined: Mon Apr 06, 2015 11:18 pm

Post by SplittingDistant » Fri May 12, 2017 11:51 pm
Hi,

I've just installed 1.7 (1500) Beta 14 onto my Win7 64Bit system and the following happens:


May 12 14:41:17: State changed to Connecting
May 12 14:41:17: Viscosity Windows 1.7 (1500) Beta14
May 12 14:41:17: Running on Microsoft Windows 7 Home Premium
May 12 14:41:17: Bringing up interface...
May 12 14:41:19: Checking reachability status of connection...
May 12 14:41:21: Connection is reachable. Starting connection attempt.
May 12 14:41:22: OpenVPN failed to start. Please check files for integreity.

The OpenVPN subsystem could not be started. Please check the following:
- Check for any error messages above this notification.
- Ensure ViscosityService is running.
- Make sure the configuration is valid

May 12 14:41:27: State changed to Disconnected
May 12 14:41:54: State changed to Connecting
May 12 14:41:54: Viscosity Windows 1.7 (1500) Beta14
May 12 14:41:54: Running on Microsoft Windows 7 Home Premium
May 12 14:41:54: Bringing up interface...
May 12 14:41:55: Checking reachability status of connection...
May 12 14:41:55: Connection is reachable. Starting connection attempt.
May 12 14:41:56: OpenVPN failed to start. Please check files for integreity.

The OpenVPN subsystem could not be started. Please check the following:
- Check for any error messages above this notification.
- Ensure ViscosityService is running.
- Make sure the configuration is valid

May 12 14:42:00: State changed to Disconnected


If I reinstall the latest stable version everything works again. Also, the problem was not present in the previous beta version.

Regards.

Eric

User avatar
Posts: 1111
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Mon May 15, 2017 9:26 am
Hi SplittingDistant,

Thanks for the report, we're aware of this problem in the latest beta and will have a fix out today.

Regards,
Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

SplittingDistant

Posts: 4
Joined: Mon Apr 06, 2015 11:18 pm

Post by SplittingDistant » Mon May 15, 2017 3:25 pm
Thanks Eric.

SplittingDistant

Posts: 4
Joined: Mon Apr 06, 2015 11:18 pm

Post by SplittingDistant » Mon May 15, 2017 11:12 pm
Beta 15 fixed this issue for me.
4 posts Page 1 of 1