Viscosity not connect to Njalla

Got a problem with Viscosity or need help? Ask here!

scott451

Posts: 5
Joined: Fri Aug 30, 2013 2:14 am

Post by scott451 » Tue May 14, 2024 1:09 am
Hello,

I know how dumb it sounds to say it stopped working this afternoon, but that it was happened. So I updated Viscosity and re-booted just to be sure, but no joy. I noticed this warning in the log :
Code: Select all
DEPRECATED OPTION: --cipher set to 'AES-256-CBC' but missing in --data-ciphers (AES-256-GCM:AES-128-GCM:CHACHA20-POLY1305). OpenVPN ignores --cipher for cipher negotiations.
once again I followed the advice and added the missing cipher as a fallback. and the warning no longer appears. but it still does not connect. I get an infinite loop of this sequence :
Code: Select all
Resolving address: openvpn.njalla.no
Valid endpoint found: 198.167.192.XX:1194:udp
TCP/UDP: Preserving recently used remote address: [AF_INET]198.167.192.XX:1194
UDPv4 link local: (not bound)
UDPv4 link remote: [AF_INET]198.167.192.XX:1194
[UNDEF] Inactivity timeout (--ping-restart), restarting
SIGUSR1[soft,ping-restart] received, process restarting
any help would be greatly appreciated !


.: Scott

gtwibell

Posts: 1
Joined: Tue May 14, 2024 1:45 am

Post by gtwibell » Tue May 14, 2024 2:01 am
I am having a similar problem with Njalla from today.

James

User avatar
Posts: 2340
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Tue May 14, 2024 9:17 am
Hi Scott,

I'm afraid you'll need to reach out to your VPN Provider in this instance - it sounds likely the server you are trying to connect to is down or unavailable. The error message you're seeing isn't related to the cipher settings.
https://www.sparklabs.com/support/kb/ar ... ovider-is/

Cheers,
James
Web: https://www.sparklabs.com
Support: https://www.sparklabs.com/support
Twitter: https://twitter.com/sparklabs
3 posts Page 1 of 1