cant connect/authentification failed

Got a problem with Viscosity or need help? Ask here!

jonx

Posts: 3
Joined: Sun Nov 15, 2020 5:13 am

Post by jonx » Sun Nov 15, 2020 5:24 am
just installed Viscosity 1.8.4 (an older version for compatibility with my OSX 10.11/El Cap setup) and keep getting
an authentification failed message evry time i try to connect:

The username and/or password in your keychain was incorrect. Your keychain for this connection has been reset. Please reconnect to try again.
followed by :
OpenVPN requires a username and pasword to continue

i just made up a user/pass and clicked "remember details in keychain"

some background:
i migrated here like some others because my system wasnt new enough to support the new PIA update with new clients etc-i also tried tunnelblok earlier with the same results-a user/pass error when trying to connect
i have PIA installed but not running-is it asking for my PIA credentials? ive tried both-just trying to use this VPN already-PIA was rock solid for years but this update has brought me here-any help?

James

User avatar
Posts: 2101
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Mon Nov 16, 2020 3:57 pm
Hi jonx,

As indicated on the Legacy Downloads page, I'm afraid we're unable offer technical support for legacy versions of Viscosity.

If you're unable to connect using any OpenVPN client you should contact your VPN Provider for support:
https://www.sparklabs.com/support/kb/ar ... ovider-is/

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1