Search found 18 matches

Search found 18 matches Page 1 of 2
by super_kev
Fri Apr 23, 2021 3:20 am
Forum: Viscosity Support (Mac Version)
Topic: Local DNS not working, disconnects
Replies: 1
Views: 766

Hi crew, Well, my OpenVPN certificates expired after 10 years (man I'm getting old) and after digging around I finally stumbled across the tutorial here about using openvpn-generate to make new ones (https://www.sparklabs.com/support/kb/article/creating-certificates-and-keys-for-your-openvpn-server/...
by super_kev
Tue Aug 05, 2014 6:54 am
Forum: Viscosity Support (Mac Version)
Topic: OpenVPN subsystem could not be started
Replies: 10
Views: 10329

I have the same problem, but on a fresh install of 10.9.4 - this is the log. And the Python package is present. Aug 04 13:48:02: Viscosity Mac 1.4.10 (1175) Aug 04 13:48:02: Viscosity OpenVPN Engine Started Aug 04 13:48:02: Running on Mac OS X 10.9.4 Aug 04 13:48:02: --------- Aug 04 13:48:02: Check...
by super_kev
Thu Feb 02, 2012 2:06 pm
Forum: Viscosity Support (Mac Version)
Topic: MyWi & ViscosityVPN
Replies: 1
Views: 3719

Has anyone been successful when using Viscosity through a cell phone connection? I had the opportunity to try MyWi 4 on a iOS 4 iPhone, but Viscosity cannot finalize the connection: Feb 01 18:56:22: Viscosity 1.3.5 (1051) Feb 01 18:56:22: Checking reachability status of connection... Feb 01 18:56:24...
by super_kev
Tue Mar 29, 2011 1:45 am
Forum: Viscosity Support (Mac Version)
Topic: VPN Connects, but can't see LAN or browse internet
Replies: 1
Views: 3614

Hello, I setup a VPN to a DD-WRT router using Viscosity about 1-2 years ago and haven't had to use it for the past 8 months or so. When I last used it there were no problems with connecting or seeing computers (streaming iTunes, etc.) on the VPN's LAN. However, now, I can connect just fine, but can'...
by super_kev
Sat Mar 28, 2009 12:23 am
Forum: Viscosity Support (Mac Version)
Topic: Sending all traffic through the VPN?
Replies: 34
Views: 83080

Well, that's the thing. I copied and pasted your configs, so they are identical. Except for this part which I've played around with: push "route 192.168.80.0 255.255.255.0" server 192.168.90.0 255.255.255.0 So you would think it should work. Can you change the above push/server config so I...
by super_kev
Fri Mar 27, 2009 12:22 am
Forum: Viscosity Support (Mac Version)
Topic: Sending all traffic through the VPN?
Replies: 34
Views: 83080

Well I'm not using the TLS option (should have mentioned that... the OpenVPN TLS Auth field is blank) and so I don't have tls-client or tls-server in my configs.
by super_kev
Wed Mar 25, 2009 11:59 pm
Forum: Viscosity Support (Mac Version)
Topic: Sending all traffic through the VPN?
Replies: 34
Views: 83080

Yep, time is working... even have it using time.apple.com (since the Macs use that).
by super_kev
Wed Mar 25, 2009 4:24 pm
Forum: Viscosity Support (Mac Version)
Topic: Sending all traffic through the VPN?
Replies: 34
Views: 83080

This is my log... it looks like I have an invalid certificate, but it doesn't make sense, as I've generated all new keys/certs/etc. on a Windows machine twice (using OpenVPN's easy-rsa) and then on OS X 10.5 twice (using built-in OpenSSL & OpenVPN config files). Rebooted router, reset configs, e...
by super_kev
Wed Mar 25, 2009 7:27 am
Forum: Viscosity Support (Mac Version)
Topic: Sending all traffic through the VPN?
Replies: 34
Views: 83080

mutz, Can you explain push "route 192.168.80.0 255.255.255.0" server 192.168.90.0 255.255.255.0 for me? I'm trying to connect to a router with a LAN of 192.168.1.1, handing out DHCP addresses starting at 192.168.1.100. I changed both the 80.0 & 90.0 to 1.1 (192.168.1.1), but I'm still ...
by super_kev
Thu Dec 18, 2008 3:05 am
Forum: Viscosity Support (Mac Version)
Topic: Sending all traffic through the VPN?
Replies: 34
Views: 83080

Hey James,
Any luck with your setup?
Search found 18 matches Page 1 of 2