Search found 11 matches

Search found 11 matches Page 1 of 2
by miknyb
Fri Jan 15, 2021 10:30 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

And here are the logs from windows 10 which still works sometimes and mostly not and when it works, very very slow in response
by miknyb
Fri Jan 15, 2021 10:24 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

Hi

I have installed the same config and certs in my iMac which sits on the same router as my Windows 10
I have attached the logs from that machine here to compare to my Windows 10

On the iMac everything works as it should
by miknyb
Thu Jan 14, 2021 9:10 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

I do not think that ncp_disable will fix anything as 40 of my collegaues have the same vpn-config in windows and it works for them. And changing that will force a reboot of the vpn infrastructure and that is nothing we can do easily .
by miknyb
Wed Jan 13, 2021 8:52 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

I have forced the cipher now and this is my client vpn.config:

ncp-disable
dev-node {D1E8E255-E03F-43ED-925E-AB635242BD82}
verb 5
resolv-retry infinite
auth SHA256
cipher AES-256-CBC

I have attached the vpn.log as the errors still remains.
by miknyb
Tue Jan 12, 2021 6:47 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

I have disabled all other devices and removed the nPcap totally
I have attached new logs showing what is going on.
by miknyb
Tue Jan 12, 2021 2:52 am
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

I have removed the nPcap device and disabled all other devices too, but I have the same error as before. Can it have something to do with the problem Intel has with it's Intel Network I225 chip as described here: https://community.intel.com/t5/Ethernet-Products/Intel-Network-I225-V-Nework-issue-pers...
by miknyb
Fri Jan 08, 2021 8:18 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

The 2 vEthernet switches is created from my Hyper-V environment, and all internet connections from that env. is working like a charm. The connection that is named (Internet) is the one running OpenVPN from a Ubuntu instance and the other (default) is the default created one from Hyper-V I do not thi...
by miknyb
Fri Jan 08, 2021 7:18 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

=========================================================================== Interface List 3...00 ff 0c a1 4f 9e ......TAP-Windows Adapter V9 for OpenVPN Connect 5...3c 7c 3f d4 c1 56 ......Intel(R) Ethernet Controller (2) I225-V 22...00 ff d1 e8 e2 55 ......Viscosity Virtual Adapter V9.1 6...02 00 ...
by miknyb
Fri Jan 08, 2021 7:18 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

Windows IP Configuration Host Name . . . . . . . . . . . . : Cray-4 Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No DNS Suffix Search List. . . . . . : bahnhof.se vpn.entiros.io private.entiro...
by miknyb
Thu Jan 07, 2021 8:11 pm
Forum: Viscosity Support (Windows Version)
Topic: TLS Errors and AEAD Decrypt errors
Replies: 17
Views: 5967

Hi I will attach a complete log here. In this log, I get a connection, but when I start using the connection, everything takes a very long time. For example when I access a resource with chrome browser, it can take up to 5 minutes before I even see that it starts loading content, and even then the c...
Search found 11 matches Page 1 of 2