Search found 19 matches

Search found 19 matches Page 1 of 2
by n8chavez
Fri Mar 26, 2021 10:19 am
Forum: Viscosity Support (Windows Version)
Topic: Creating unneeded adapters
Replies: 4
Views: 1946

I got it to work. I followed your directions. However, they did not exactly work. TAP adapters were created for every server I have listed. After importing the last server, adapters were created when I tried to connect. But I did get it to work by deleting every adapter but one. After that all the c...
by n8chavez
Mon Mar 22, 2021 2:25 pm
Forum: Viscosity Support (Windows Version)
Topic: Creating unneeded adapters
Replies: 4
Views: 1946

I think you misunderstand my issue. I configured Viscosity to not create a tun adapter for every server connection, to use one for all of them. However Viscosity seems to be ignoring this and instead creates an adapter named after each and every server I have. This is what I'd expect if Viscosity wa...
by n8chavez
Sat Mar 20, 2021 7:32 am
Forum: Viscosity Support (Windows Version)
Topic: Creating unneeded adapters
Replies: 4
Views: 1946

For whatever reason, Viscosity keeps creating adapters, in this case tun, for every server despite me telling it not to. I've checked the "use single network adapter for all connections" option, and told each connection to not create a network adapter but it still does. It never used to do...
by n8chavez
Tue Oct 01, 2019 3:15 pm
Forum: Viscosity Support (Windows Version)
Topic: process termination not working correctly in script
Replies: 6
Views: 12877

Yes they do. I've tried running killswitch.bat in each configs' extra configuration section using route-pre-down "C:\\Program Files\\Common Files\\Viscosity\\Scripts\\KILLSWITCH.bat" and it doesn't work, and also in the configs' disconnect script field and it doesn't work there either. Sin...
by n8chavez
Mon Sep 30, 2019 5:55 pm
Forum: Viscosity Support (Windows Version)
Topic: process termination not working correctly in script
Replies: 6
Views: 12877

Nope. I don't run any resident security software other than browser isolation and imaging.
by n8chavez
Sat Sep 28, 2019 3:15 pm
Forum: Viscosity Support (Windows Version)
Topic: process termination not working correctly in script
Replies: 6
Views: 12877

I am running Viscosity as admin, so I know it's not a permissions issue.
by n8chavez
Sat Sep 28, 2019 2:57 pm
Forum: Viscosity Support (Windows Version)
Topic: process termination not working correctly in script
Replies: 6
Views: 12877

I'm not sure why, but neither version of the below process termination functions work correctly when added to an killswitch script. In both versions the scripts in unresponsive and does not close qbittorrent.exe. When run as a disconnect script, the disconnecting process hangs until qbitorrent is ma...
by n8chavez
Tue Apr 10, 2018 2:23 pm
Forum: Viscosity Support (Windows Version)
Topic: Disabling IPv6
Replies: 5
Views: 6478

I assume you are referring to to the option below. Is that right? If so, that option only comes into effect if the VPN server does not support IPv6. Is there a way to disable fore the connection if the VPN server does support IPv6?

Image
by n8chavez
Mon Apr 09, 2018 3:52 pm
Forum: Viscosity Support (Windows Version)
Topic: Disabling IPv6
Replies: 5
Views: 6478

Actually, I was referring to something like your post here

It seems to be for macos, but it's in the Windows section. I tried your instructions in the post but was unable to connect afterwards.
by n8chavez
Sun Apr 08, 2018 2:29 pm
Forum: Viscosity Support (Windows Version)
Topic: Disabling IPv6
Replies: 5
Views: 6478

Is there a way to disable ipv6 in Windows using gateway routing?
Search found 19 matches Page 1 of 2