Cannot disable option Send all traffic over VPN connection

Got a problem with Viscosity or need help? Ask here!

tmo1138

Posts: 2
Joined: Mon Feb 19, 2018 11:59 am

Post by tmo1138 » Mon Feb 19, 2018 12:20 pm
Hi,

I read this post:

https://www.sparklabs.com/support/kb/ar ... plications

And tried to use Viscosity so I could configure specific applications to use the VPN when it was on. But I cannot disable to option to send all traffic over VPN connection.. it doesn't exist:

Image

So what do I do?

James

User avatar
Posts: 1876
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Tue Feb 20, 2018 11:36 am
Hi tmo1138,

The pushed "redirect-gateway" option should be removed from the OpenVPN server, or alternatively you make make use of the "route-nopull" command. For more information please see:
viewtopic.php?t=2206#p6521

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

tmo1138

Posts: 2
Joined: Mon Feb 19, 2018 11:59 am

Post by tmo1138 » Mon Jul 09, 2018 4:53 am
Thanks - I don't have control over the VPN server.. I'll go read further.
3 posts Page 1 of 1