SparkLabs Forum.

Community Help.


Windows 7 (64 bit) - Visocity not showing 'connected'

This may be a known issue, but with the latest beta (0.5.6) it connects, but it doesn't update the Connected Time, Client IP, Server IP or the Status (it just shows Connecting...). I was able to pull an IP address. Log output below, image is attached.

Wed Feb 02 16:57:05 2011 OpenVPN 2.1.4 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] built on Nov 8 2010
Wed Feb 02 16:57:08 2011: WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page).
Wed Feb 02 16:57:08 2011: NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Feb 02 16:57:08 2011: LZO compression initialized
Wed Feb 02 16:57:08 2011: Attempting to establish TCP connection with 69.27.206.208:1194
Wed Feb 02 16:57:08 2011: TCP connection established with 69.27.206.208:1194
Wed Feb 02 16:57:08 2011: TCPv4_CLIENT link local: [undef]
Wed Feb 02 16:57:08 2011: TCPv4_CLIENT link remote: 69.27.206.208:1194
Wed Feb 02 16:57:12 2011: [CorpCert] Peer Connection Initiated with 69.27.206.208:1194
Wed Feb 02 16:57:15 2011: TAP-WIN32 device [corp-client] opened: \\.\Global\{F7DDFEC5-1774-40FA-ACAF-084B7390477F}.tap
Wed Feb 02 16:57:15 2011: Notified TAP-Win32 driver to set a DHCP IP/netmask of 172.17.1.7/255.255.255.0 on interface {F7DDFEC5-1774-40FA-ACAF-084B7390477F} [DHCP-serv: 172.17.1.0, lease-time: 31536000]
Wed Feb 02 16:57:15 2011: Successful ARP Flush on interface [19] {F7DDFEC5-1774-40FA-ACAF-084B7390477F}
Wed Feb 02 16:57:20 2011: Initialization Sequence Completed

Attachments

Hi Curtis,

I believe Eric has tracked down the cause of this issue - so the next release should fix the issue (which should be out soon).

Thanks for the report - and keep them coming!

Cheers,
James
Hello,

I wanted to inform that with Ver 0.8, I'm having the same problem. Shows 'Connecting' in the 'Details' Window.

Running Windows 7 x64 as well.
This issue has been fixed with version 0.9 (we hope!).

There is still a known issue where if a connection drops out Viscosity may still display a green connected icon next to it's name in the menu while reconnecting (however the global menu icon indicates the correct status). We'll push a fix out for this shortly.

Cheers,
James
4 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy