SparkLabs Forum.

Community Help.


Problem connection viscosity

Hello,

Since 2 days, viscosity Connect and disconnect All the time. And when i search to connect , internet don’t works. Can you help me before all was easy good. Thank’s
Hi Taf,

The first thing to do is to take a look at the log. You can find help on common problems in our knowledge base or you're welcome to post a complete copy of the log here - https://sparklabs.com/support/kb/articl ... envpn-log/

Regards,
Eric
hi eric,
copy of log


oct. 30 21:03:41: State changed to Connected
oct. 30 21:03:41: Connection reset, restarting [0]
oct. 30 21:03:41: SIGUSR1[soft,connection-reset] received, process restarting
oct. 30 21:03:41: State changed to Connecting
oct. 30 21:03:42: Checking remote host ".........................." is reachable...
oct. 30 21:03:42: Server reachable. Connecting to ......................
oct. 30 21:03:43: TCP/UDP: Preserving recently used remote address: [AF_INET].........................
oct. 30 21:03:43: Attempting to establish TCP connection with [AF_INET].......................... [nonblock]
oct. 30 21:03:44: TCP connection established with [AF_INET]........................
oct. 30 21:03:44: TCP_CLIENT link local: (not bound)
oct. 30 21:03:44: TCP_CLIENT link remote: [AF_INET]........................
oct. 30 21:03:44: State changed to Authenticating
oct. 30 21:03:44: [server_...........................] Peer Connection Initiated with [AF_INET]..................
oct. 30 21:03:45: Connection reset, restarting [0]
oct. 30 21:03:45: SIGUSR1[soft,connection-reset] received, process restarting
oct. 30 21:03:45: State changed to Connecting
oct. 30 21:03:45: Checking remote host "vpn....................." is reachable...
oct. 30 21:03:46: Server reachable. Connecting to ....................
oct. 30 21:03:46: TCP/UDP: Preserving recently used remote address: [AF_INET]..................
oct. 30 21:03:46: Attempting to establish TCP connection with [AF_INET]...................... [nonblock]
oct. 30 21:03:47: TCP connection established with [AF_INET]......................
oct. 30 21:03:47: TCP_CLIENT link local: (not bound)
oct. 30 21:03:47: TCP_CLIENT link remote: [AF_INET]......................
oct. 30 21:03:47: State changed to Authenticating
oct. 30 21:03:48: [server_........................] Peer Connection Initiated with [AF_INET]...................
oct. 30 21:03:49: State changed to Connecting
oct. 30 21:03:49: Preserving previous TUN/TAP instance: .....................
oct. 30 21:03:49: Initialization Sequence Completed
oct. 30 21:03:50: DNS set to Full:
Server - 1.0.0.1:53; Lookup Type - Any; Domains - None
Server - 1.1.1.1:53; Lookup Type - Any; Domains - None
Hi Taf,

It looks like the remote end is terminating the connection on you. You will need to contact your VPN Provider for assistance with this one - https://sparklabs.com/support/kb/articl ... ovider-is/

Regards,
Eric
hi Eric,

thank's

this was it
5 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy