SparkLabs Forum.

Community Help.

Viscosity still creating

we have a VPN Viscosity problem. All new Windows 10 notebooks take about 5 minutes to connect with VPN. On the older machines with the same account, the connection takes a few seconds. Please advise where the problem might be.
Thanks, Zdenek
Hi Zdenek,

Could you please post a complete copy of the log once you are connected - ... envpn-log/

If you do not wish to post this publicly, you can email us - [email protected]

The problem is that you can not install TAP drivers. I tried installing TAP-Windows 9.21.2 but unsuccessfully.

říj 09 6:41:14: State changed to Connecting
říj 09 6:41:14: Viscosity Windows 1.7.11 (1576)
říj 09 6:41:14: Running on Microsoft Windows 10 Pro
říj 09 6:41:14: Running on .NET Framework Version 4.7.03056.461808
říj 09 6:41:14: No associated network adapter was found, creating one. This process may take up to a minute or two.
říj 09 6:41:14: State changed to Creating...
říj 09 6:45:02: Failed to create adapter.
říj 09 6:45:02: Network adapter created. Proceeding with connection attempt
říj 09 6:45:02: State changed to Connecting
říj 09 6:45:02: Bringing up interface...
říj 09 6:45:02: A dev-node for this connection was not found in the configuration file. Viscosity will attempt to connect without one.
říj 09 6:45:03: OpenVPN 2.4.6 Windows-MSVC [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jul 20 2018
říj 09 6:45:03: library versions: OpenSSL 1.0.2o 27 Mar 2018, LZO 2.09
říj 09 6:45:18: Checking remote host "" is reachable...
říj 09 6:45:18: Server reachable. Connecting to
říj 09 6:45:20: WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead.
říj 09 6:45:20: TCP/UDP: Preserving recently used remote address: [AF_INET]
říj 09 6:45:20: UDP link local (bound): [AF_INET][undef]:1194
říj 09 6:45:20: UDP link remote: [AF_INET]
říj 09 6:45:20: State changed to Authenticating
říj 09 6:45:20: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
říj 09 6:45:20: [] Peer Connection Initiated with [AF_INET]
říj 09 6:45:21: State changed to Connecting
říj 09 6:45:21: open_tun
říj 09 6:45:21: There are no TAP-Windows adapters on this system. You should be able to create a TAP-Windows adapter by going to Start -> All Programs -> TAP-Windows -> Utilities -> Add a new TAP-Windows virtual ethernet adapter.
říj 09 6:45:21: State changed to Disconnected


problem solved :-)
4 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy