SparkLabs Forum.

Community Help.


Can not connect, status creating.

Hi,

I trying connect to VPN, but it stuck on status Creating. I tried reinstall to old and newest version, remove uknow devices, remove Viscosity adapter then create new, but nowthing work for me. I really dont how idea what to do....
Using latest version of Windows 10.

Thank you for any help.
Kral. :|

This is log from connection:
čvc 03 12:57:10: State changed to Connecting
čvc 03 12:57:10: Viscosity Windows 1.7.9 (1566)
čvc 03 12:57:10: Running on Microsoft Windows 10 Pro
čvc 03 12:57:10: Running on .NET Framework Version 4.7.03056.461808
čvc 03 12:57:10: No associated network adapter was found, creating one. This process may take up to a minute or two.
čvc 03 12:57:10: State changed to Creating...
čvc 03 13:00:57: Failed to create adapter.
čvc 03 13:00:57: Network adapter created. Proceeding with connection attempt
čvc 03 13:00:57: State changed to Connecting
čvc 03 13:00:57: Bringing up interface...
čvc 03 13:00:57: A dev-node for this connection was not found in the configuration file. Viscosity will attempt to connect without one.
čvc 03 13:00:58: OpenVPN 2.4.6 Windows-MSVC [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Apr 26 2018
čvc 03 13:00:58: library versions: OpenSSL 1.0.2o 27 Mar 2018, LZO 2.09
čvc 03 13:00:59: Checking remote host "85.163.3.46" is reachable...
čvc 03 13:00:59: Server reachable. Connecting to 85.163.3.46.
čvc 03 13:01:00: WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead.
čvc 03 13:01:00: TCP/UDP: Preserving recently used remote address: [AF_INET]85.163.3.46:1194
čvc 03 13:01:00: UDP link local (bound): [AF_INET][undef]:1194
čvc 03 13:01:00: UDP link remote: [AF_INET]85.163.3.46:1194
čvc 03 13:01:01: State changed to Authenticating
čvc 03 13:01:01: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
čvc 03 13:01:01: [vpn.infnet.net] Peer Connection Initiated with [AF_INET]85.163.3.46:1194
čvc 03 13:01:02: State changed to Connecting
čvc 03 13:01:02: open_tun
čvc 03 13:01:02: There are no TAP-Windows adapters on this system. You should be able to create a TAP-Windows adapter by going to Start -> All Programs -> TAP-Windows -> Utilities -> Add a new TAP-Windows virtual ethernet adapter.
čvc 03 13:01:02: State changed to Disconnected
Hi Kral,

This is very odd to appear on Windows 10, it sounds like you may have a damaged Windows install. Are you able to locate the devices being installed in Device Manager, right click one and select Properties and let us know what the Device Status is?

Also, please check the Event Viewer for any information around the time the adapter is failing to install.

Regards,
Eric
2 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy