SparkLabs Forum.

Community Help.


Cannot connect after updating to 1.7.8(1560)

Just got a notification from Viscosity about a new update, 1.7.8(1560), and so I downloaded it and installed. However, now it can't connect to my VPN provider anymore. This is the log when trying to connect:

Code: Select all

Apr 07 19:01:35: State changed to Connecting
Apr 07 19:01:35: Viscosity Windows 1.7.8 (1560)
Apr 07 19:01:35: Running on Microsoft Windows 10 Pro
Apr 07 19:01:35: Running on .NET Framework Version 4.7.02556.461308
Apr 07 19:01:35: Bringing up interface...
Apr 07 19:01:35: WARNING: The block-outside-dns option has been ignored as it is not required under Viscosity's DNS management system. For more information please see the following article: https://www.sparklabs.com/support/kb/article/warning-the-block-outside-dns-option-has-been-ignored/
Apr 07 19:01:35: OpenVPN 2.4.5 Windows-MSVC [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Mar 28 2018
Apr 07 19:01:35: library versions: OpenSSL 1.0.2o  27 Mar 2018, LZO 2.09
Apr 07 19:01:36: Checking remote host "XXXXXX.com" is reachable...
Apr 07 19:01:37: Checking remote host "XXXXXX.com" is reachable...
Apr 07 19:01:38: No usable connection profiles are present
Apr 07 19:01:38: State changed to Disconnected


So first I removed my old profile(which has been working fine for years) and redownladed it from my provider. Still the same problems. Then I uninstalled Viscosity and rebooted my machine and reinstalled 1.7.8 and added a new profile again, still the same problem. Is there a way to downgrade to whatever stable version before 1.7.8?
Hi,

I'm afraid we don't make previous versions available due to security updates. Are you able to resolve the address from a command line with:

nslookup XXXXXX.com

Regards,
Eric
I have the same problem with Viscosity 1.7.9 (1556) version!
It worked yesterday, but I am getting this error today. Same connection profile works on Viscosity for Mac.

Error:

maj 21 20:28:58: library versions: OpenSSL 1.0.2o 27 Mar 2018, LZO 2.09
maj 21 20:28:59: Checking remote host "xxxxx.no-ip.org" is reachable...
maj 21 20:29:08: Checking remote host "xxxxx.no-ip.org" is reachable...
maj 21 20:29:17: No usable connection profiles are present
maj 21 20:29:17: State changed to Disconnected
Hi,

Are you able to resolve the address from a command line with:

nslookup XXXXXX.com

Are you running any other software on this PC like Virtual Box or any advanced firewalls?

Regards,
Eric
4 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy