SparkLabs Forum.

Community Help.


Can't auto update as standard user

We need a way to maintain our road warriors auto updated. They are all set up as Standard Users and auto update keeps asking for the administrator's password. We don't want to give that out. What do you suggest.

Thanks in advance
Hi terryhobart,

This is something on our roadmap to do for a future release. In the mean time you have a couple of options we've seen others use:
- There are ways in GPO I believe to allow applications to run as Administrator by the signing certificate. I.e. you can whitelist Viscosity by allowing the SparkLabs signing certificate in your Group Policy.
- You can remotely push updates via GPO
- You can roll your own MSI around Viscosity and allow certain MSIs to be run as Administrator as well and allow your users to download it from a portal somewhere or push it yourself - http://sparklabs.com/support/kb/article ... -installer

I hope some of this helps in the mean time.

Regards,
Eric
2 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy