SparkLabs Forum.

Community Help.


Beta: Latest Build of Viscosity for Mac

Beta versions of Viscosity (if available) can be easily installed like so:

1. Open Viscosity's Preferences window and click on the General toolbar icon
2. Tick the "Include beta versions" checkbox
3. Click the Check Now button to see if a beta update is available

Please note that beta builds are made available for testing only. They often contain experimental code and should not be used in a production environment. If you run into any bugs, or have any comments regarding the latest build, please feel free to post them here.

Cheers
James
Just downloaded and installed the beta.

openvpn 2.1 is not staying as the default. When I go to the preference screen and select 2.1 then navigate to any other tab and I come back, it is defaulted back to 2.0.9. 2.1 says default beside it but the selected version is always 2.0.9 every time I return to the preferences.
Thanks for the report jiml.

The 1.0.4b6 build should not exhibit this behaviour and set the version correctly.

Thanks,
James
Hey James:

Just installed and tested b6 - looks like I still have a keychain association error when I add my third VPN connection (all 3 have different CA certificates and hostname and use username/pass authentication)

Looks like now, actually, no items are being stored in my keychain. Or at least, I can't find the ovpn entries by searching the hostname any more. Keychain first aid repair didn't report anything.

Hope you had a good week out here!
Hi Tom,

I've just put build 1.0.5b7 online, which should correct the Keychain username/password saving issue.

Cheers,
James
James wrote:
I've just put build 1.0.5b7 online, which should correct the Keychain username/password saving issue.


Bless you. It works wonderfully!
Hi all - is the latest beta available?

I am having issues with it not connecting to my VPN sites under the latest Snow Leopard build..?

It attempts to connect...negotiates...then nothing.

Tunnelblick is still fine, so the OpenVPN aspects are likely Ok!
Hi Item,

I am having issues with it not connecting to my VPN sites under the latest Snow Leopard build..?

Version 1.0.5 should work fine under Snow Leopard with the exception of two issues. Please refer to this post for more information and solutions.

Cheers,
James
I can see the link to b5 but not the ones to b6 or b7, am I missing something?


Thanks for helping
Hello, thank you for Viscosity1.0.6b5 it works for 64bit, but when my computer is connected - icon never changed, it always in "connecting" state. I'm using MBP 5.1
166 posts

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy