SparkLabs Forum.

Community Help.


Installing 1.7.5 on High Sierra

Hi there,

When I try to update to 1.7.5 on a High Sierra macbook, either from within the app or by downloading directly, I get a "No mountable file systems" error. The download checksum matches the shasum okay - so the download hasn't got messed up.
Any advice on how to get it working?

Attachments

Hi Orlando,

I'm afraid that is not something we've encountered before. It's unlikely to be an issue with the DMG, but either a bug in macOS 10.13.0 (in which case I recommend reporting it to Apple using the Bug Reporter) or a third party system extension causing issues mounting all DMG files on your system. I recommend trying the following:

1. Restart your computer.

2. If that doesn't help, check for third party system kernel extensions that may be causing a problem. You can get a list of such extensions by typing "kextstat | grep -v com.apple" into the Terminal (without the quotes). Also see:
https://discussions.apple.com/thread/38 ... 0&tstart=0

3. Try mounting the dmg directly from the Terminal, for example something similar to:
https://superuser.com/questions/19426/i ... tems-error

Cheers,
James
2 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy