SparkLabs Forum.

Community Help.


Routing problem: non-VPN IPs work on router, not elsewhere

I need to route certain IP ranges so they're not sent over the VPN. To do so, I've unticked "Send all traffic over VPN", and added a route in the Networking panel set to net_gateway.

This seems to work fine on the mac I'm using as a router (which is sharing a WiFI connection to Ethernet). Opening a website on one of the ranges now works fine, and checking the route for that site show's it's routed via en1 and not tun.

However, the rest of the machines on the network still seem to be routing via the VPN, and can't access the site.

Any clues would be very welcome :)
Hi psonice,

This is outside the scope of Viscosity, so I'm afraid it's not something we can offer direct support for. However it sounds like you'll need to adjust the NAT rules on your computer to exclude the traffic.

Cheers,
James
Thanks - thought it was probably a Viscosity setting I was missing, so this is probably the clue I need to get back on the right track.
3 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy