Update "Improperly Signed"

Got a problem with Viscosity or need help? Ask here!

designAgitator

Posts: 1
Joined: Sun Jul 26, 2009 12:52 pm

Post by designAgitator » Sun Jul 26, 2009 12:57 pm
Viscosity asked if I wanted to upgrade from 1.0 to 1.0.5 and I said sure. But after the package downloaded, it says "The update is improperly signed" and the update is canceled. Any idea what's up?

James

User avatar
Posts: 1898
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Sun Jul 26, 2009 10:37 pm
Hi designAgitator,

Unfortunately this is caused by a bug in version 1.0, however it will not affect versions 1.0.1 and above. If you're still using version 1.0, you'll need to update to the latest version manually (from then on all automatic updates will work). You can find instructions for updating Viscosity manually here.

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1