Viscosity Support (Mac Version)

Got a problem with Viscosity or need help? Ask here!
Topics
Replies
Views
Last post
viscosity 1.6.8 update via sparkle shows error
by solstice » Wed Jan 18, 2017 7:30 am
Last post by solstice « Tue Jun 27, 2017 7:37 am
Replies: 2
2
3522
by solstice View the latest post
Tue Jun 27, 2017 7:37 am
Bug report: Newline character in password breaks login
by jutley » Fri Jun 23, 2017 2:57 am
Last post by James « Mon Jun 26, 2017 7:04 pm
Replies: 1
1
3101
by James View the latest post
Mon Jun 26, 2017 7:04 pm
Viscosity 1.72 Mac OS Sierra 10.12.5 installation problems
by Mal » Sun Jun 25, 2017 11:07 pm
Last post by James « Mon Jun 26, 2017 6:57 pm
Replies: 1
1
2665
by James View the latest post
Mon Jun 26, 2017 6:57 pm
Reset network interfaces on disconnect does not work
by vooze » Sat Jun 24, 2017 9:42 pm
Last post by James « Mon Jun 26, 2017 6:55 pm
Replies: 1
1
2493
by James View the latest post
Mon Jun 26, 2017 6:55 pm
Cannot access the Internet when connected
by Macuser » Fri Jun 23, 2017 3:40 am
Last post by James « Mon Jun 26, 2017 6:48 pm
Replies: 1
1
3267
by James View the latest post
Mon Jun 26, 2017 6:48 pm
Menu icon in El Capitan 10.11
by bhosadda » Fri Jun 23, 2017 8:34 am
0
21296
by bhosadda View the latest post
Fri Jun 23, 2017 8:34 am
VPN Config Options Error: Unrecognized Option
by alaiuppa » Wed Jun 21, 2017 3:11 am
Last post by James « Wed Jun 21, 2017 8:13 am
Replies: 1
1
3425
by James View the latest post
Wed Jun 21, 2017 8:13 am
The application Viscosity can't be opened
by apoorv20 » Tue Jun 20, 2017 10:48 pm
Last post by James « Wed Jun 21, 2017 8:11 am
Replies: 1
1
2584
by James View the latest post
Wed Jun 21, 2017 8:11 am
Clearing all Connection Profiles
by tinyrick02 » Sat Jun 10, 2017 11:06 pm
Last post by James « Mon Jun 12, 2017 12:55 am
Replies: 1
1
3036
by James View the latest post
Mon Jun 12, 2017 12:55 am
DNS resolution failed for VPN server
Attachment(s) by jonnynoh » Sat Jun 10, 2017 2:00 am
Last post by James « Mon Jun 12, 2017 12:50 am
Replies: 1
1
2914
by James View the latest post
Mon Jun 12, 2017 12:50 am
2
2992
by jsilve1 View the latest post
Fri Jun 09, 2017 12:09 am
Autonegotiate connection settings
by ari » Mon Jun 05, 2017 10:33 pm
Last post by James « Thu Jun 08, 2017 7:10 pm
Replies: 1
1
3538
by James View the latest post
Thu Jun 08, 2017 7:10 pm
3
11394
by James View the latest post
Thu Jun 08, 2017 6:59 pm
How to use custom routes for connection
by rjh2805 » Sun Oct 16, 2016 5:49 pm
Last post by Per « Mon Jun 05, 2017 10:10 pm
Replies: 2
2
3262
by Per View the latest post
Mon Jun 05, 2017 10:10 pm
Returning username/password from pre-connect script
by ikonst » Mon May 29, 2017 12:02 pm
Last post by ikonst « Sat Jun 03, 2017 6:43 am
Replies: 2
2
2622
by ikonst View the latest post
Sat Jun 03, 2017 6:43 am
No traffic through tunnel after 1.7 upgrade
by ari » Sat May 27, 2017 7:02 pm
Last post by James « Fri Jun 02, 2017 6:59 pm
Replies: 3
3
1950
by James View the latest post
Fri Jun 02, 2017 6:59 pm
Italian translation missing on connect after 1.7
by torre76 » Thu Jun 01, 2017 4:14 am
Last post by James « Fri Jun 02, 2017 6:54 pm
Replies: 1
1
1881
by James View the latest post
Fri Jun 02, 2017 6:54 pm
VPN stopped working after upgrade to 1.7 (connect is OK)
by guybrush » Fri May 26, 2017 10:56 am
Last post by guybrush « Wed May 31, 2017 9:29 am
Replies: 7
7
3342
by guybrush View the latest post
Wed May 31, 2017 9:29 am
Reconnect on wake - not working (1.7b1 & 1.7b2 & 1.7b3)
by StuartM » Thu May 04, 2017 7:31 am
Last post by StuartM « Tue May 30, 2017 9:39 pm
Replies: 10
10
3553
by StuartM View the latest post
Tue May 30, 2017 9:39 pm
Route only specified subnet to VPN
by Per » Fri May 26, 2017 5:24 pm
Last post by James « Mon May 29, 2017 10:38 am
Replies: 1
1
2066
by James View the latest post
Mon May 29, 2017 10:38 am
3
2079
by James View the latest post
Sat May 27, 2017 10:22 am
1.7 breaks SSH to some servers
by xinmpg » Thu May 25, 2017 6:18 pm
Last post by James « Thu May 25, 2017 6:20 pm
Replies: 1
1
1697
by James View the latest post
Thu May 25, 2017 6:20 pm
Immediate disconnect after 1.7 upgrade (Unrecognized option)
by bobby » Thu May 25, 2017 3:48 am
Last post by James « Thu May 25, 2017 4:14 pm
Replies: 1
1
1402
by James View the latest post
Thu May 25, 2017 4:14 pm
After latest update including beta builds
by zyph077 » Thu May 25, 2017 12:14 am
Last post by James « Thu May 25, 2017 4:06 pm
Replies: 1
1
1484
by James View the latest post
Thu May 25, 2017 4:06 pm
Won't connect after updating to v1.7
by ipreduser2 » Mon May 22, 2017 10:05 pm
Last post by James « Wed May 24, 2017 5:35 am
Replies: 8
8
2316
by James View the latest post
Wed May 24, 2017 5:35 am
1094 topics Page 7 of 44