Search found 1 match

Search found 1 match Page 1 of 1
by T-Team
Thu Jan 03, 2019 10:37 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity 1.7.12 an macOS mojave
Replies: 7
Views: 1146

Same problem on Windows. Stepping back to Version 1.7.11 works for me. I checked the server cert, it's valid: Valid from: Jan 17 19:41:59 2009 GMT Valid until: Jun 3 19:41:59 2036 GMT In this case, maybe client's (V.1.7.12) plausibility check fails because 2036 is to far off??? All the best for 2019...
Search found 1 match Page 1 of 1