Search found 1 match

Search found 1 match Page 1 of 1
by mitjak9
Tue May 22, 2018 4:30 am
Forum: Viscosity Support (Windows Version)
Topic: Cannot connect after updating to 1.7.8(1560)
Replies: 7
Views: 9660

I have the same problem with Viscosity 1.7.9 (1556) version! It worked yesterday, but I am getting this error today. Same connection profile works on Viscosity for Mac. Error: maj 21 20:28:58: library versions: OpenSSL 1.0.2o 27 Mar 2018, LZO 2.09 maj 21 20:28:59: Checking remote host "xxxxx.no-ip.o...
Search found 1 match Page 1 of 1