Search found 5 matches

Search found 5 matches Page 1 of 1
by hayssam
Mon Sep 14, 2009 6:44 pm
Forum: Viscosity Support (Mac Version)
Topic: Mac OS X 10.6, Exchange via VPN, loosing connection every 4
Replies: 3
Views: 5685

still the same problem over here..
  • tried a different MTU
    no other VPN connections
    tried without router (airport extreme) by directly connecting to my cable modem
    tried removing the custom routes
any idea how we can pin down the problem ?

regards,
Hayssam
by hayssam
Wed Sep 02, 2009 9:28 pm
Forum: Viscosity Support (Mac Version)
Topic: Mac OS 10.6 (Snow Leopard) Support
Replies: 18
Views: 17270

trying to help without knowing: my IT contact tells me it's fine on their side, he doesn't get any errors and is not sending a disconnect. The only hint he had was from eperience with a windows machine. There the problem was an underlying service which didn't have admin rights and therefore was not ...
by hayssam
Tue Sep 01, 2009 6:53 am
Forum: Viscosity Support (Mac Version)
Topic: Mac OS 10.6 (Snow Leopard) Support
Replies: 18
Views: 17270

Thanks a lot James for having a look, 1.0.6 installed, lots of checkmarks set and removed and I haven't gotten anywhere. Here the requested log: Mon Aug 31 22:46:22 2009: WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page). Mon Aug 31 22:46:22 2009: NOT...
by hayssam
Tue Sep 01, 2009 3:20 am
Forum: Viscosity Support (Mac Version)
Topic: Mac OS 10.6 (Snow Leopard) Support
Replies: 18
Views: 17270

thanks a lot and I dearly hope that these help everybody else, but for me they didn't do the trick, any other idea ?? Maybe anything you can read out of the log ? For my stupid eye it looks like the connection establishes (green locked icon in the menu bar) and then is dropped again. Right about her...
by hayssam
Mon Aug 31, 2009 8:00 pm
Forum: Viscosity Support (Mac Version)
Topic: Mac OS 10.6 (Snow Leopard) Support
Replies: 18
Views: 17270

Sorry but I can't connect (anymore).. :cry: Using 10.6 on an unibody MacBook, tried the 32 thing, tried the "script-security 2" thing to no avail. Connecting to an Astaro server, resolv-retry infinite --proto tcp-client auth MD5 cipher AES-192-CBC tls-remote /C=de/L=xxxx/O=xxx/CN=xxxx/emailAddress=x...
Search found 5 matches Page 1 of 1